首页 » 漏洞发布 » Linux kernel拒绝服务漏洞(CVE-2015-7799)
  • Linux kernel拒绝服务漏洞(CVE-2015-7799)

    发表于:2015 年 10 月 22 日 漏洞发布

    发布日期:2015-10-15

    受影响系统:

    Linux kernel 〈 4.2.3

    描述:


    CVE(CAN) ID: CVE-2015-7799

    Linux Kernel是Linux操作系统的内核。

    Linux kernel 4.2.3及之前版本drivers/net/slip/slhc.c内,slhc_init没有确保某些槽号是否有效,本地用户通过构造的PPPIOCSMAXCID ioctl调用,利用此漏洞可造成拒绝服务。

    <*来源:Martin Prpic
      *>

    建议:


    厂商补丁:

    Linux
    —–
    目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

    https://bugzilla.redhat.com/show_bug.cgi?id=1271134

    浏览次数:89
    严重程度:0(网友投票)